Sunday, December 19, 2010

Chrome OS Virtual Terminal

I just recently received a Google Chrome CR-48 notebook. After loads of searching, I've learned that you can get to a vritual terminal by hitting CTRL>ALT>T This is big, since there is no file manager. Just a heads-up for all lucky owners!

EDIT: It looks like there are no usual commands with this thing.... just network stuff. Dang.
EDITx2: It looks like a fully-functional terminal is only in dev mode. That's the solution. Just switch into dev mode, go to CTRL>ALT>T and type "shell"

Sunday, November 28, 2010


I've been starting work on a project that involves a lot of heatpipe manipulation. I had no idea how to obtain heatpipes, and build any form of a heatsink. Luckily, I found This site has EVERYTHING I could need to know about heatsink-making. I highly recommend this site for anyone who wants to perform a heatsink-related project.

Friday, November 12, 2010

Previews in Google: Pretty Epic

So apparently Google makes a preview now when you click the text below one of the links returned in a search. I know that this is personally something I'll use all the time. Nice job, Google! :D

Friday, October 22, 2010

Core i7 X 995: The Unreleased (but benchmarked!) CPU

This is a first as far as I know. A CPU that is benchmarked but currently unreleased (as I can tell from google.) It's a nice amount faster than the 980x with the pretty major clock increase. bet this thing will OC like crazy.

Sunday, September 19, 2010

Cool new Forum!

One of the guys known on various forums as Lucasbytesgenius just created a cool new forum. It seems really nice and I suggest you try it out @

Tuesday, August 17, 2010

Compaq must die!

Good advice: NEVER use a Compaq SCSI hard drive. I've been using one for only a few months and when I booted up today, I discovered that a good amount of my programs were corrupted! Great..... Now I get to have a fun day of reinstalling EVERYTHING on my WD400. Emphasis on the "WD" in WD400. I've never, and I mean NEVER, had trouble with a Western Digital drive.

Now the Compaq might have died because it fell a couple inches inside my case once. While it was running. This isn't the first time I've had trouble with Compaq hard drives, though. Of course, they've all been old. So maybe it wasn't too bad back when it was one year old, instead of ten, but how should I know? The only thing I know for sure is that you CAN'T GO WRONG WITH WESTERN DIGITAL! Take this as a lesson: only use hard drive brands THAT YOU KNOW!!!!

Monday, August 16, 2010

Various Experimentation: Geforce 8400 and Celeron D 356 ES

As you can see, after raising my PCI-e voltage .1v up to 1.6v, I managed to pull about 115MHz more out of the GPU and a few MHz more out of the memory. I would've went higher on the GPU, but afterburner actually wouldn't let me go any higher. The slider just wouldn't go any farther. Any advice is appreciated. I also raised the PCI-e frequency to 100MHz in the BIOS (from 90, I think). I don't think it makes much of a difference, though.
As you can also see, I got my Celeron D up to 4.75GHz @ 1.6v VCore. My temps were out of control when I first tried, but it turned out that since I have my heatsink taped down it needed more thermal paste to make adequate contact. THAT's another story. ;)

Wednesday, August 11, 2010

My Current Experimentation: Overclocking the Pentium 4 520 and Celeron D 356 ES

Today I'll try to sum up what I'm currently up to. My newest projects have involved overclocking cheap Netburst CPUs on my $20 Asus P5PL2. Yeah, not too exciting, but pretty good for only having to spend about $10 per CPU.


If you've ever compared a Pentium 4 to a cheap Core 2 Duo, then when you hear the word "Netburst," the first word that probably pops into your head is "slow." Very true. One thing that Netburst can do, though, is easily achieve high clock speeds. You may hit the mid-70s Celsius during Prime95 on mediocre air cooling, but is it really going to constantly sit that hot? No. It's going to sit in the high 30s to low 40s. Now I know what you might be thinking: "Clarkdales can hit high clockspeeds too with half the power Netbursts draw." Yes, they can. But can you get a Core i5 660 ES for $10 on ebay? Not even close. And that's why any old Cedar Mill Celeron D makes for a nice cheap little venture into overclocking.


As you may have picked up, I've currently overclocked a Pentium 4 520 (not ES) and a Celeron D 356 Engineering Sample. Before I get into what I've done so far, here's my current system:

-Pentium 4 520, 2.8GHz, E0, LGA775, 1m, Prescott, 800MHz FSB, 14 multi  OR Celeron D 356, 3.33GHz, D0, LGA775, 512kb, Cedar Mill, 533MHz FSB, 12-25 multi

-Asus P5PL2 Rev1, LGA775, 945PL

-512mb (2x 256mb) Micron ddr2 @ 400MHz + 512mb (2x 256mb) Samsung ddr2 @ 533MHz

-Geforce 8400 GS + Radeon 7000

-AcBel R8 II 500w 80+ Active PFC Power Supply

-Qlogic PCI SCSI card with Compaq 9.1GB 10,000rpm SCSI drive (RAID hopefully coming soon) with Windows XP Pro

-Western Digital WD400 40gb SATA 150 Hard Drive for storage

-HP L1906 19" 4:3 LCD as main monitor

-Samsung Syncmaster 172T 17" 4:3 LCD as secondary monitor

Current Results

I've already finished my experimentation with the Pentium 4 520. At my maximum VCore (1.6v) I could hit 3.8GHz with my RAM at a CAS of 5 @ 54xMHz. Sadly, at that speed I lost my SATA ports. My highest completely stable speed was 3.756GHz @ 1.55-1.6v VCore with my RAM at a CAS of 3 @ 536MHz. Sorry about no screenshot. I don't have the CPU in anymore. Now as for the Celeron:

^I've gotten it pretty high so far. 4.5GHz @ 1.5v VCore. I can still go higher, but this is just what I've tried so far. It's kind of good news / bad news. The good news is that I could actually use it on my motherboard. On Asus' CPU support list it says that all D0 CPUs aren't supported by the Rev 1 board. Maybe I got lucky. The bad news is that it's not overclocking as well as I had hoped. I can't get it to hit 5GHz on 1.6v VCore. Being a record-breaker CPU it should do better than that. I think the motherboard is the problem, though. I'm pretty sure it has an FSB wall at around 200MHz for this CPU. Overvolting the Northbridge or the FSB Termination Voltage doesn't help. If anyone has any suggestions, don't be afraid to comment. Another cool thing that this CPU has (that I still haven't figured out how to use) is a special Engineering Sample setting in the BIOS called "VID CMOS Setting." With help from Google I've figured out that it has to do with what the default voltage for the CPU is. It can be set from 1-62 and mine is by default set at 62. Supposedly early Pentium 4 ES CPUs (Willamette, I think) were at default set at 45. Once again, if anybody knows if setting it lower will make my voltage higher (and how much higher) please comment.

Well, I think that's about all for today. Happy reading!

Monday, August 9, 2010

Overclocking the Geforce 8400 GS: Decent Graphics on a VERY Low Budget

Welcome to Spynoodle Tech Stuff! On this blog I will pretty much cover my latest ventures and discoveries in the world of computing. In short: I'll write about my experiments (usually on the "not new tech" side) and the latest tech news that I think is interesting. This is my first post, so I guess I'll start out with my first real experiment: overclocking the Geforce 8400 GS.

Part 1: The Card

When it comes to PCI-e video cards, it pretty much doesn't get any cheaper than this. The Geforce 8400 I bought was from a seller on ebay who sold these cards in bulk by the hundreds for $15 each. He called the card a "Geforce 8400 HP" and I believe he said it was manufactured by HP, although I didn't find any hint of it being manufactured by them at all. In fact, I didn't even know they manufactured cards until I looked it up and it turned out they did manufacture a PCI-e x1 version of the Geforce 8400, although this was PCI-e x16. The card had 128mb of ddr2 memory running at a base clock of 500MHz. The fact that it only had 128mb of memory surprised me, since it's the newer, faster G98 version of the card vs. the old G86 version. Some programs actually thought that it had 512mb of memory, although I seriously doubt they were right. The GPU by default runs at 540MHz, which is also a bit slow for this model card. Most run at 567MHz. The GPU/Shader ratio remained the same when overclocking.

Part 2: The Testbed

Like the card, my testbed is also El cheapo. In fact, the testbed was actually given to me for free. It was a Dell Optiplex GX280. For my most recent tests I use a custom computer that I built with some of the parts from the GX280, but I ran this experiment earlier this year. Here are the specs:
-Pentium 4 520, LGA 775, E0, 2.8GHz, 1m cache 
-Crap Dell Intel 915 motherboard. No support for anything but Pentium 4s and early Netburst Celerons. >:0
-512mb (2x 256mb) Micron ddr2 @ 400MHz + 512mb (2x 256mb) Samsung ddr2 that would run at 533mhz but instead ran at 400MHz. One of the 256mb sticks was standard in the Dell. The other three were salvaged from other systems. The sticks ran in dual-channel.
-Geforce 8400 GS + Radeon 7000 for a dual-monitor setup.
-Crap Dell 250w PSU
-DVD-RW drive (missing cover)
-200gb Maxtor Maxline something-or-other. Never wrote down the specs. XP Pro was installed on this drive.
-40gb Western Digital SATA 1.5gb/s WD400 with Crunchbang Linux installed on it.
-Samsung Syncmaster 172T 17" DVI LCD monitor as main monitor.
-Old Viewsonic CRT monitor (15"?) as secondary monitor.

Software Used:
-Atitool 0.26, to overclock the card. I've actually stopped using it on my new build in favor of MSI Afterburner.
-Rivatuner, to adjust fan speed. I didn't realize when running this experiment that the card wouldn't at all get hot if I didn't raise the voltage (which I didn't).
-3dmark 03, to benchmark the card.

Part 3: The Experimentation
Then came the fun part: seeing how high the card could go. Sadly, when running these tests on that crappy GX280 I couldn't raise the PCI-e voltage. Now that I have my new setup I might update the OC with volt-upped results. Still, here are the results of the OC:
^ My max speed I achieved was 591MHz on the GPU (meh) and 601MHz on the memory (okay). Overall, it gave me a pretty nice 3dmark score-up (from 5729), probably mostly from the decent increase I got on the memory. At this speed I did have a few artifacts in 3dmark, so I decided that I would keep it at 585MHz on the GPU and 590MHz on the memory. At those speeds I got a 6333 in 3dmark.

Part 4: The Conclusion

I guess I would evaluate this OC as a good ups for the 8400, but overall still a pretty low score. Although 6401 was a nice score for the card itself, it's still probably not comparable to something like the Geforce 8500 GT. Either way, if you're looking for a card that's exceptionally cheap but still gives decent performance, I highly recommend it. I'm not a gamer, but still DEFINITElY want better graphics than the GMA 900 I was dealing with. (Ahhh!!!)